:::
釋出 tad - XOOPS系統 | 2008-11-28 | 點閱數: 23784

XOOPS 2.3.2 釋出囉!

這個版本修正了一堆問題,包括修補由Digital Research Group所公佈的XSS弱點、由DSG發佈的檔案引入弱點、由Dylian回報的自動登入問題以及boy0917回報的日期同步問題。

強烈建議所有使用 XOOPS 2.3.x 的使用者更新到此版本!

下載完整中文版: XOOPS 2.3.2 正體中文版 20081128

下載官方升級程式:http://sourceforge.net/project/showfiles.php?group_id=41586&package_id=153583&release_id=643010

系統需求

  • PHP:要高於PHP 4.3 版(PHP 4.2.x 或許可以運作,但並不提供官方支援,PHP 5.0 版以上是官方強烈建議的版本)
  • MySQL:MySQL 3.23 以上均可(MySQL 5.0 版以上是官方強烈建議的版本)
  • 網站伺服器:只要支援PHP的網站伺服器均可。(Apache是官方強烈建議的版本)

從 XOOPS 2.3.1 升級到 XOOPS 2.3.2

   1. 下載升級程式 xoops-2.3.1-to-2.3.2a.zip
   2. 解壓縮,把所有 htdocs 下的東西上傳覆蓋掉原檔(其實 2.3.2 並不需要以下3~6的動作啦!因為資料庫沒變動!所以別再問了!)
   3. 把upgrade目錄上傳到網頁根目錄
   4. 用瀏覽器執行「http://網址/upgrade/」
   5. 隨著畫面指示操作以升級資料庫
   6. 執行完畢後刪除upgrade目錄
   7. 到後台升級「系統 / system」模組以及「使用者管理」模組(如果有裝的話)

其餘的升級或完整安裝,請參考之前的文章:http://tad0616.net/modules/tadnews/index.php

:::

搜尋

QR Code 區塊

https%3A%2F%2Ftad0616.net%2Fmodules%2Ftadnews%2Findex.php%3Fnsn%3D100

線上使用者

61人線上 (9人在瀏覽最新消息)

會員: 0

訪客: 61

更多…